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Overview of Adobe Illustrator
Adobe Illustrator is a vector graphics editor that lets you create logos, icons, sketches, typography, 
and complex illustrations for print, web, interactive, video, and mobile. With Illustrator you design and 
manipulate your projects using various elements, such as panels, tools, bars, and windows. The 
arrangement of these items is called a workspace, adaptable to the unique way you work. Select 
from several preset workspaces or create one of your own. The Illustrator workspace includes 
command menus at the top of your screen and a variety of tools and panels for editing and adding 
elements to your designs. 

Illustrator works with vector graphics, a format that uses paths to draw images. Paths are drawings 
made of smooth lines with applied values such as stroke color, shape, curve, thickness, and fill. Vector 
graphics retain their crispness when scaled. Compare how bitmaps (images composed of a series of 
small squares, called pixels) and vector graphics appear when scaled up in Figure 1.

In this guide, you’ll take a look at the fundamentals of Illustrator, including:

•	 How to use the workspace switcher, tools, document windows, and panels.

•	 Creating a new document.

•	 Changing the magnification of the document.

Figure 1 Example showing a magnification of 10x for a bitmap image (top) and vector graphic (bottom).
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•	 Navigate through a document by using the artboard and navigator panels.

•	 Use rulers, grids, and guides for layout.

You can download the assets used in this tutorial here.

The Start workspace

When you open Illustrator, the Start workspace appears. If it’s your first time opening the application, the recent files 
section will be empty (Figure 2). This workspace gives you quick access to your recent files, libraries, and mobile 
creations. Depending on your subscription status, the Start workspace may also display other content, including Adobe 
Stock. Illustrator displays the Start workspace at launch or whenever no documents are open.

To open a document from the Start workspace:

1.	 Start Adobe Illustrator.

The Start workspace opens. If you’ve previously used Illustrator, your recent files will be shown.

2.	 Use the options in the Start workspace to browse your recent files and libraries:

•	 Access your assets - View recently-opened files, define and browse libraries, or select a preset option by 
clicking the New button.

•	 Toggle between tile and list views - Click the Tile icon or the List icon.

•	 Find a stock asset - Enter a keyword in the Search field. Illustrator displays the search results from Adobe Stock 
in a new browser window.

3.	 Use one of these workspace options to create a new document, open an image, or select a defined preset.

The Illustrator working area opens.

Figure 2 The Start workspace, Recent Files tab

Tile and List iconsAccess files and libraries

https://adobe.ly/2l1XACH
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Exploring the workspace

The Illustrator workspace (Figure 3) encompasses everything you see when you first open or create a document: the 
Tools panel, document window, artboard, and panels. You can customize and save a workspace to suit your work style. 
For example, you can choose to display only those panels you frequently use, minimize and rearrange panel groups, 
resize windows, add additional document windows, and so on.

Here’s an overview of the elements that make up the Essentials workspace:

A.	 The Application bar across the top contains a workspace switcher, menus (Windows only), and other 
application controls. On Mac, the application bar is available only when Application frame is off. You can toggle 
it on or off using the Window menu.

B.	 The Options bar Control panel displays options for the currently selected tool. 

C.	 The Document window displays the file you’re working on. Document windows can be tabbed and, in certain 
cases, grouped and docked. 

D.	 The Workspace switcher allows you to adjust the layout and functionality of the Illustrator workspace. The 
Search bar lets you search for inspiring Stock assets. 

E.	 Panels help you monitor and modify your work. Certain panels are displayed by default, but you can add any 
panel by selecting it from the Window menu. Many panels have menus with panel-specific options. You can 
separate, group, stack, and dock panels into your preferred layout.

F. Tools panel

B. Options bar C. Document window E. PanelsA. Application bar D. Workspace switcher and Search

H. Creative Cloud libraries  

Figure 3 The Illustrator working area

G. Status bar
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F.	 The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related 
tools are grouped.

G.	 The Status bar appears at the lower-left edge of the illustration window. It displays any of the following:

•	 current zoom level
•	 current tool in use
•	 current artboard in use
•	 navigation controls for multiple artboards

H.	 The Creative Cloud Libraries makes your images, colors, text styles, and more sharable across desktop 
applications and mobile apps. You create new libraries and access them via the Libraries panel.

The Application frame groups all the workspace elements in a single, integrated window that lets you treat the 
application as a single unit. When you move or resize the Application frame or any of its elements, all the elements 
within it respond to each other so none overlap. Panels don’t disappear when you switch applications or when you 
accidentally click out of the application. If you work with two or more applications, you can position each application 
side by side on the screen or on multiple monitors. If you are using a Mac and prefer the traditional, free-form user 
interface, you can turn off the Application frame.

Exploring the workspace options

Preset workspaces are available and optimized for specific types of workflows and creative projects. You can adjust the 
layout and functionality of the Illustrator workspace for dedicated uses by using the workspace switcher.

To explore the workspaces: 

1.	 Click on the Workspace switcher and confirm the 
option is set to Essentials (Figure 4). 

2.	 Select one of the other workspace options, for 
example, Layout.

The interface changes to feature the tools and panels 
best suited for that particular set of tasks.

3.	 Try another option, perhaps Typography. 

Notice how the panels options change.

4.	 Choose Essentials to restore the default workspace.

Customizing the workspace

You may have your own preferred way of arranging panels when working on a document. You can save a current size 
and position of panels as a uniquely named workspace and restore that workspace even if you move or close a panel. 
The names of saved workspaces appear in the Window > Workspace menu and appear in the workspace switcher.

Figure 4 Workspace switcher
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How to create a custom workspace:

1.	 To create a custom workspace, move and manipulate 
the interface in Illustrator (Figure 5) to a create a 
unique layout.

2.	 From the Workspace Switcher menu, select New 
Workspace (Figure 6).

The New Workspace dialog box appears (Figure 7).

3.	 Name your workspace.

4.	 Click Save.

Your new workspace appears in the upper-right corner 
of the interface in the workspace switcher area 
(Figure 8).

5.	 Open the workspace switcher menu.

Even if you change to another type of workspace, at 
any time you can return to your saved workspace by 
reselecting it from the workspace switcher menu.

Illustrator also records any changes you make to your 
task-specific or saved layouts, so that if you switch to a 
different workspace and then switch back during an 
editing session, the panels will be exactly where you 
left them.

You can restore the saved workspace at any time by 
choosing Reset [your named workspace] from the 
workspace switcher menu (Figure 6).

Figure 7 New Workspace dialog box

Figure 8 Reselecting a saved workspace

Figure 6 Creating the New Workspace

Figure 5 Custom interface layout



6Overview of Adobe Illustrator  Illustrator Guide© 2017 Adobe Systems Incorporated. 
This document requires Adobe Illustrator CC 2017. Technical instructions may differ depending on your version.

Opening a file in Illustrator

You can open files using Open command and Open Recent command. Creative Cloud Libraries is another way to 
access, organize, and share creative assets with other users, and across Adobe desktop and mobile apps. Learn more 
about Creative Cloud Libraries here. 

To open a file:
1.	 Choose File > Open.

The Open dialog box appears.

2.	 Browse to the location of the file and select the name of the file you want to open.

3.	 Click Open. In some cases, a dialog box appears, letting you set format-specific options.

The file opens in its own window, called the document window (Figure 9). 

4.	 Use the zoom controls in the status bar to reveal the full window to show the canvas, paper edge and artboard.  

5.	 To close the image file, choose File > Close or click the close button on the title bar of the window in which the 
image appears. (Do not close Illustrator.)

To open a recently used file:
1.	 Choose File > Open Recent, and select a file from the submenu.

Figure 9 File open in the document window

Canvas Paper edge Artboard

https://helpx.adobe.com/creative-cloud/how-to/creative-cloud-libraries.html


7Overview of Adobe Illustrator  Illustrator Guide© 2017 Adobe Systems Incorporated. 
This document requires Adobe Illustrator CC 2017. Technical instructions may differ depending on your version.

Tools panel overview

Illustrator provides an integrated set of tools to help you produce sophisticated graphics for print, web, and mobile 
(Figure 10). Tools let you create, select, and manipulate objects in Illustrator. Some tools are arranged in groups, with 
only one tool shown for each group and the other tools in the group hidden behind that tool. A small triangle in the 
lower right corner of a tool icon is your clue to look for hidden tools. Select a hidden tool by clicking and holding down 
the small triangle. You can also show or hide the Tools panel by choosing Window > Tools.

The next section covers the Zoom tool. The process for selecting and using this tool is similar to that for the rest of the 
tools in the panel.

How to use the Zoom tool to navigate your document
You can zoom in or out of artwork to manipulate fine elements of a layout.

How to use the Zoom tool to change the magnification of your document:

1.	 Notice the Tools panel appears as a double column. 
Click the double-arrow button at the top of the Tools 
panel to toggle to a single-column view (Figure 11). 
Use the single- or double-column panel that uses your 
screen space most efficiently.

Figure 10 Tools panel

Selection tools

Moving and zooming tools

Drawing, painting, and type tools
Reshaping and perspective tools

Figure 11 Tools panel

Artboard tool

Hold down the mouse button to show 
hidden tools 

Fill and stroke color picker

Symbol and graphing tools
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2.	 Open an image, examine the status bar at the bottom 
of the image window, and notice the percentage listed 
on the left corner (Figure 12).

This represents the current enlargement view, or 
zoom level of the image.

Note: This value will also appear in the title bar of the 
document window.

3.	 Move the pointer over the Tools panel and hover over 
the magnifying-glass icon until a tool tip appears, 
identifying the tool by name and providing its 
keyboard shortcut (Figure 13).

4.	 Select the Zoom Tool either by clicking the Zoom tool 
button in the Tools panel or by pressing Z, the 
keyboard shortcut for the Zoom tool.

5.	 Move the pointer over the image window. Notice that it 
now appears as a tiny magnifying glass with a plus 
sign in the center of the glass.

6.	 Click anywhere in the image window.

The image zooms in according to a preset percentage 
level, which replaces the previous value in the status 
bar. The location you clicked when you used the 
Zoom tool becomes the center of the enlarged view. If 
you click again, the zoom advances to the next preset 
level, up to a maximum of 3200%.

7.	 Hold down Alt (Windows) or Option (Mac OS) so that 
the Zoom tool pointer appears with a minus sign in 
the center of the magnifying glass (Figure 15), and 
then click anywhere in the image. Then release the Alt 
or Option key.

Now the view zooms out to a lower preset 
magnification.

Note: You can also hold the Alt (Windows) or Option 
(Mac OS) and use the mouse scroll wheel to zoom in and out of an image.

Figure 12 Zoom level and Status bar

Zoom level Status bar

Figure 13 Tool tip

Figure 15 Using the Zoom tool with a minus sign
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How to scroll around a document with the Hand tool
The Hand tool moves a document within the document window. This is useful if you want to see a part of the 
document that is currently out of view.

How to use the Hand tool:

1.	 Open an image and zoom in until scroll bars appear 
on the image window.

2.	 Select the Hand Tool from the Tools panel (Figure 16). 
You can also press Shift+H.

3.	 Using the Hand Tool, drag to scroll around and view 
different parts of the image (Figure 17).

Using the Navigator panel

Panning or zooming an image in the Navigator panel is another quick way to make large changes in the zoom level, 
especially when the exact percentage of magnification is unimportant. It’s also a great way to scroll around and get 
oriented to an an image, because the thumbnail shows you exactly what part of the image appears in the image 
window.

To use the Navigator panel:

1.	 Click the Navigator icon in the right side of the 
workspace (or select Window > Navigator) to open 
the Navigator panel.

Notice a red box is displayed around the zoomed area 
of the image (Figure 18). You can grab the box and 
move it around the Navigator to locate a specific area 
of an image.

Figure 16 Hand tool in the Tools panel

Figure 17 Dragging the Hand tool

Figure 18 Navigator panel showing zoom area
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2.	 Locate the zoom buttons under the image thumbnail in the Navigator panel and click on the Zoom Out button to 
the right of the percentage level.

Notice that the red box in the Navigator panel gets larger (Figure 19) while the image in the document window 
gets smaller. 

3.	 Now click the Zoom In button and increase the scale of the image in the document window. 

The red box in the Navigator panel gets smaller, showing you that the zoom level is increasing while it focuses on a 
smaller part of the image.

Figure 19 Using the slider to zoom in or out

https://edex.adobe.com/
https://creativecommons.org/licenses/by-nc-sa/3.0/
https://creativecommons.org/licenses/by-nc-sa/3.0/
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